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PowerPoint Introduction – Creating a PowerPoint Presentation 
 
1) Introduction PPT presentation – 5 minutes 

a) Consistency is crucial! 
 
2) Brief PPT walkthrough – 5 minutes 

a) Menu bar 
b) Icons – hover over icons to see what they are 
c) Task pane 

 
3) Options for creating a new presentation – 2 minutes 

a) AutoContent Wizard 
b) Design Templates 
c) Blank Presentation (will be covered in PPT Intermediate) 

 
4) Creating a new presentation using the AutoContent Wizard – 5 minutes 

a) The AutoContent Wizard gives your presentation a jump start by providing a 
basic structure and ideas for what content to add. 

b) Many different presentation types to choose from. 
i)  Have participants select one and briefly walk them through it. 

 
5) Creating a new presentation using Design Templates – 15 minutes 

a) Start a new presentation (Task Pane drop down arrow > New presentation) 
b) There are many templates available within PowerPoint, and many more that can 

be downloaded for free online.  Each template has its own theme, complete with 
individualized fonts, colors, bullets and background.  Every slide in that template 
will have the same characteristics. 

c) Have participants select a few different templates to see what options are 
available and the differences between them.  Then have them choose one to create 
their presentation. 
i) Enter in sample title and subtitle on Title Slide 
ii) Create new slide (show participants both the Menu Bar and Icon options) 

(1) Enter slide title and 3 lines of sample text for that slide 
(a) Notice how you can tab to indent your outline 

iii) Create new slide 
(1) Enter another slide title and 3 lines of sample text 

 
6) Working with Views – 5 minutes 

a) 4 different views to work with in PPT – have participants test out each view, by 
adding and re-arranging slides. 



i) Slide View – default editing mode 
ii) Slide Sorter View – view entire presentation at once… allows you to add, 

delete and re-arrange the order of the slides. 
iii) Slide Show View – this is how you run the slide show. 
iv) Outline View – tab that allows you to view only the text on the slides. 

 
7) SAVE!  SAVE!  SAVE! 
 
8) Using Layouts – 30 minutes 

a) Briefly show participants all of the different layout options in Task Pane 
b) show participants how each toolbar works and give them 5 minutes to test 
c) insert a new slide for each type of layout 
d) Text – notice the bullets and lines icon 

i) Toolbar is unchanged.  Edit text by highlighting it. 
e) Tables – notice the table icon 

i) Table toolbar 
(1) Draw 
(2) Erase 
(3) Border style, thickness, and color 
(4) Border selection tool 
(5) Fill color tool 
(6) Table Arrow Dropdown menu 
(7) Merge, split, align, and distribute cells 

f) Charts – notice the chart icon 
i) Chart and datasheet 
ii) Chart toolbar 

(1) Chart objects 
(2) Import data 
(3) View datasheet 
(4) View options: by row, column, or data table 
(5) Chart type 
(6) Gridlines 
(7) Currency, %, Comma style, Increase/Decrease decimals 

g) Diagrams and Organization Charts – notice circular arrows icon 
i) Insert Shape – different options depending on type of chart 
ii) Layout – different options depending on type of chart 
iii) AutoFormat Icon – select a style type 

h) Clip Art 
i) Insert Picture 
ii) Color, Contrast, Brightness 
iii) Crop 
iv) Rotate 
v) Line style 
vi) Compress Pictures 
vii) Recolor Picture 
viii) Format Picture 



ix) Reset Picture 
(1) Resize objects using white dots.  Use corner dots to retain proportion.  Use 

green dot to rotate. 
i) Media Clips 

i) Same toolbar as Clip Art 
j) Pictures 

i) Same toolbar as Clip Art 
 
9) Applying Transitions – 5 minutes 

a) Task Pane > Slide transition 
i) Transition can be applied to all slides or just one slide 

b) Choose a transition to use in between slides 
c) Select a speed and sound (optional) 
d) Choose Advance Slide option 

i) On click or after set amount of time 
e) Choose whether you want to apply transition to all slides 
f) Test by clicking Play 

i) Have participants select one transition to apply to all of their slides 
 
10) Test Your Slideshow 

a) Participants should have 10 slides 
 
11) Printing Options – 5 minutes 

a) Slides, handouts, notes, outline 
i) Handouts – number of slides per page 

  
12) Self Practice Activity – 20 minutes 

a) Create a new presentation using a new design template 
i) 5 slides plus one Title slide 
ii) Each slide must have a different layout with different objects 

 
13) Conclusion & Evaluation – 10 minutes 

a) Thank you for attending our workshop! 
b) Evaluation – point them towards link 
c) Inform participants of lab hour support availability and PDF handouts online 
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PowerPoint Intermediate – Customizing a PowerPoint Presentation 
 
14) Intermediate PPT presentation – 5 minutes 

a) Consistency is crucial! 
b) Review content covered in Introduction workshop 

 
15) Using Outline Mode 

a) Have a sample AutoContent presentation loaded on every computer to illustrate. 
b) Insert curser anywhere in outline to add text. 
c) You can enter in all of your content in this mode before working on the “look and 

feel” of the presentation 
d) Outlining toolbar (View > Toolbars > Outlining) 

i) Promote, demote 
ii) Move up, down 
iii) Collapse, Expand 
iv) Collapse All, Expand All 
v) Summary Slide 
vi) Show Formatting 

 
16) Customizing Your Presentation 

a) Open new blank presentation (Task Pane > New presentation > Blank 
presentation) 

b) Slide Master allows you to give your presentation a consistent look and feel. 
i) You can change: the default fonts, placeholders, background design, color 

scheme and bullets, or even add a logo to the master. 
ii) You can use it to create a customized template or make changes to already 

existing templates. 
c) To modify, open the Slide Master (View > Master > Slide Master) 

i) Title Slide & Normal Slide can be edited separately 
ii) If creating a new template, by default it opens up the Normal Slide Master 

with no Title Slide Master.  To open the Title Slide Master click “Insert New 
Title Master” on the Slide Master toolbar 

d) Customize your background 
i) Format > Background 
ii) Select a color from the drop down menu 

e) Customize your fonts 
i) Select a line of text 
ii) Modify the font, size, emphasis, and color 
iii) Changes can be made to each individual line of text 

f) Customize your bullets 
i) Select the line of text with the bullet you would like to modify 



ii) Format > Bullets and Numbering 
iii) Choose one of the suggested options, a picture, or customized option 

(1) Select the size and color of the bullets for additional customization 
g) Insert an image 

i) Click on the picture or clip art icon on the Draw toolbar 
ii) Select an image 
iii) Position and resize image to your preference 

h) When finished with edits, click “Close Master View” to apply changes and return 
to normal editing view. 

i) You can also customize an already existing template. 
j) Save as a New Template (File > Save As > then select Design Template from the 

Save As Type drop down menu) 
k) You have successfully created your own PowerPoint template! 

 
17) Drawing 

a) Drawing toolbar (View > Toolbars > Drawing) 
i) Draw Menu 

(1) Group, Ungroup, Regroup 
(2) Order 

(a) Bring to font, send to back, bring forward, send backwards, etc. 
(3) Grid 

(a) Snap to grid, snap object to other objects 
(4) Nudge 
(5) Align 
(6) Distribute 
(7) Rotate or Flip 

ii) Select Objects arrow 
iii) Auto Shapes 
iv) Line tool 
v) Arrow tool 
vi) Square 
vii) Circle 
viii) Text box 
ix) Word art 
x) Fill, line, font colors 
xi) Line, dash, arrow styles 
xii) Shadow and 3-D styles 

b) Drawing Activity 
i) Create 3 different objects (i.e. rectangles, ovals, lines, arrows, etc.) 

(1) Hint: Hold down SHIFT when using the rectangle or oval tool to create a 
square or a circle. 

ii) Change the color, line, or dash style of each object. 
iii) Practice rotating, nudging, distributing, and snapping the objects. 
iv) Place the objects on top of each other to create one object. 

(1) Use the Order command on the Draw Menu to practice placing objects in 
layers. 



(2) When satisfied, Group the objects using the Group command on the Draw 
Menu. 
(a) UnGroup objects to continue making edits. 

(3) Congratulations!  You have created a customized object. 
 
18) Animation 

a) The animation section in the Intermediate workshop will now be covered only in 
the Advanced workshop. 

 
19) Combining Presentations 

a) Take slides from “presentation A” and combine them with slides from 
“presentation B”. 

b) Menu Bar > Insert > Slides from Files 
c) Browse to another presentation you want to insert slides from, and click Open. 
d) Select the slide(s) you want to insert and click Insert.  If you want to insert all 

slides, select Insert All. 
e) Check Keep Source Formatting if you want the inserted slides to maintain their 

original formatting. 
 
20) Header/Footer 

a) Menu Bar > Format > Header and Footer… 
b) Change the settings to your preferences. 

 
21) Replace Fonts 

a) Menu Bar > Format > Replace Fonts… 
b) Use this tool to replace a particular font throughout your entire presentation. 
 

22) Presentation Tips 
a) While the presentation is running… 

i) Press B to cause the screen to go black 
ii) Press W to cause the screen to go white 
iii) Press Ctrl + P to activate the pen tool (or right click and select pointer options) 

 
23) Self Practice Activity – 20 minutes 

a) Create a new presentation using a new customized design template 
i) The customized template must have 

(1) New fonts 
(2) New colors 
(3) New design using different objects grouped together 

ii) 5 slides plus one Title slide 
iii) Each slide must have a different layout with different objects 

 
24) Conclusion & Evaluation – 10 minutes 

a) Thank you for attending our workshop! 
b) Evaluation – point them towards link 
c) Inform participants of lab hour support availability and PDF handouts online 
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PowerPoint Advanced – Animating a PowerPoint Presentation 
 
25) Advanced PPT presentation – 5 minutes 

a) Consistency is crucial! 
b) Don’t overwhelm your audience with too much animation, it will distract from 

your presentation. 
c) Review content covered in Introduction & Intermediate workshops 

 
26) Custom Animation 

a) To create an animation, activate the Task Pane (Menu Bar > View > Task Pane), 
and choose Custom Animation 

b) Select some text or an object in your slide and click Add Effect.  There are 4 
different effect options available, each with a variety of animation options of their 
own. 
i) Entrance 
ii) Emphasis 
iii) Exit 
iv) Motion Paths 

c) Take a few minutes to explore the different types of options.  When and how 
would you use and Entrance animation?  A motion path animation? 

 
27) Animation Order 

a) You can change the order of the animations, if you have multiple animations on 
one slide or object, by selecting the animation in the Task Pane and dragging it to 
the desired location. 

 
28) Modify an Animation 

a) You can modify an animation by selecting it in the Task Pane… 
i) Start – This option allows you to control how the animation will start during 

your presentation. 
(1) On Click 
(2) With Previous 
(3) After Previous 

ii) Property – This window changes based on the type of animation selected, 
such as “Direction” or “Spokes”. 

iii) Speed – Adjust how fast the animation moves 
iv) Additional options are available by selecting the black, downward facing 

arrow next to an animated item in the Custom Animation list on the Task 
Pane. 



(1) Effect Tab 
(a) Direction 
(b) Sound 
(c) Volume 
(d) After Animation 
(e) Animated Text 

(2) Timing Tab 
(a) Start 
(b) Delay 
(c) Speed 
(d) Repeat 
(e) Rewind 
(f) Triggers 

b) Take a few minutes to modify a few animations. 
 
29) Chart Animation 

a) Open a sample chart on a new slide. 
b) You can animate how the data will appear on the screen.  (Note: Some chart types 

and animation schemes cannot be animated.) 
c) To animate the data of a chart: 

i) Select the chart. 
ii) Choose Custom Animation from the Task Pane 
iii) Click on Entry Effect 
iv) Choose the desired effect.  (Some effects cannot be animated.  The Dissolve 

In or Appear effects work well.) 
v) Click on the black, downward facing arrow on the selected animation and then 

choose Effect Options. 
vi) Click the Chart Animation tab. 
vii) Choose the desired animation effect from the available options. 

 
30) Automating the Slide Show 

a) PPT presentations can be set up to run automatically, such as in a kiosk setting 
where you would want the presentation to be continuously running.  You have the 
ability to pre-set the amount of time each slide will be shown. 
i) Manually Enter Timings 

(1) Menu Bar > Slideshow > Slide Transition 
(2) At the bottom of the Task Pane enter the duration you want the slide to be 

displayed in the Automatically after box. 
ii) Rehearse Timings 

(1) Menu Bar > Slideshow > Rehearse Timings 
(2) Presentation will run with clock running in the upper left corner of the 

window. 
(3) Talk through your presentation and click Next in the toolbar to advance to 

the next slide.  When you reach the end of the slide show, click Yes to 
accept the timings or No to start over. 

 



31) Action Buttons 
a) You can use Action Buttons in your presentation to automatically link to another 

slide in your presentation, to another presentation, to a document on your 
computer (or network) or even to a specific web site address. 

b) To place an Action Button on a slide: 
i) Menu Bar > Slide Show > Action Buttons (or select it from the AutoShapes 

Menu on the Draw toolbar) 
ii) Choose a button 
iii) Select a location for the button on your slide, then click and draw the button. 
iv) Select your desired settings from the drop down menu. 

 
32) PowerPoint to HTML 

a) To save a presentation as a web page: 
i) Menu Bar > File > Save As Web Page 
ii) Make sure that Save As Type is set to: Web Page (*.htm; *.html) 
iii) Set the file name to read index.htm or index.html 
iv) Click Publish 
v) Make additional selections and click Publish 

b) To save a presentation as an Accessible Web Page… 
i) Menu Bar > File > Save As Accessible Web Page 
ii) Select your options. 
 

33) Content Considerations 
a) Use a single concept in a slide.  Don’t add too much material to any single slide. 
b) Use bullet points on your slide.  Don’t fill the slide with a page of text. 
c) Try to keep your bullets to 5-7 words per line, with no more than 7 lines per slide. 
d) Consider using font sizes of at least 36 point for titles and 24 point for text. 
e) Remember that colors create different emotions in people… choose your colors 

wisely. 
f) Try to use a lot of white space on your slides. 
g) Use a background image that relates to the topic of your presentation. 
h) Limit the number o transitions and animations in your presentation. 

 
34) Self Practice Activity – 20 minutes 

a) Create a new presentation using custom animations 
i) 5 slides plus one Title slide 
ii) Each slide must have different animations 
iii) At least one animation must be modified from the default settings. 
iv) One slide must have an animated chart. 

b) Once completed, automate your presentation. 
c) Then save your presentation for the web. 

 
35) Conclusion & Evaluation – 10 minutes 

a) Thank you for attending our workshop! 
b) Evaluation – point them towards link 
c) Inform participants of lab hour support availability and PDF handouts online. 



 


